Requirements

Requirements

In order to use the flexmls IDX WordPress Plugin, you must:

  1. Be a member of an MLS using flexmls Web;
  2. Be authorized by your MLS for IDX;
  3. Be a subscriber of flexmls IDX 2.0 Smart Frames; and
  4. Purchase an API key for the plugin from FBS and accept the Terms of Use.  You can purchase your key by sending an email to idx@flexmls.com or calling (866) 320-9977.

Once you have your key for the plugin, you will need to install the plugin to your WordPress site.

Requirements for best performance: Make sure you are using a current version of PHP on the server.
Use at least version 5.6, every version below that is no longer supported - http://php.net/eol.php
WordPress is recommending PHP 7 https://wordpress.org/about/requirements