Fatal Error When Activating the Plugin

PHP version 5.6 or better
Ask your web host what version is being used for your site.
Use at least version 5.6, every version below that is no longer supported – php.net/eol.php.
PHP 7 is recommened – https://kaleidico.com/wordpress-performance-boost-with-php-7/

TLS 1.2 or better

As of July 2018 FBS discontinued support of the TLS 1.0 and TLS 1.1 protocols, and clients will no longer be able to connect to the Spark API (where the plugin gets the listing data) or other services using those older TLS protocols. All requests involving the Spark API/IDX plugin should be using TLS 1.2. This is in accordance with a general industry-wide change for these protocols. Check with your web host to be certain they’re using TLS 1.2 or better.

Also see the WordPress Requirements:
https://wordpress.org/about/requirements/

Our Recommendations: https://fbsidx.com/plugin/documentation/recommendations/